Beiträge von don

    Ich komme beim Ausrichten gerade nicht weiter. Ich bin noch beim zentrieren auf den zweiten Spiegel.

    Als Anleitung halte ich mich derzeit an diese Methode:

    -> https://k40.se/k40-laser-lens-mirror/mirror-alignment/


    Wenn ich mit dem unteren anfange, dann landet der Punkt in der Mitte des Spiegels.

    Fahre ich dann auf xy0/0, dann wandert der Punkt nach oben:



    In der Anleitung steht, man soll jetzt den zweiten Spiegel komplett erhöhen.

    Also diese zwei Schrauben lösen und Unterlegscheiben unter den Winkel.



    Meiner Meinung nach kann das nichts bringen, da das nichts am Eintrittswinkel ändert.

    Probiert habe ich es, aber es hat keinen Unterschied gemacht. Außer, dass die beiden Punkte leicht an einer anderen Stelle sind.

    Oder ist das die richtige Methode? Ich bin nicht mehr zu weiteren Justagen gekommen heute morgen.


    Abwarten, was die Kollegen im Laserforum noch an Tipps haben.

    Oder hat FullMetalFox einen Hinweis?

    Ausrichtung:

    Heute morgen habe ich mit der Justage angefangen. Das wird noch dauern. Ist sehr aus der Bahn.

    Der erste Test mit vorne links und hinten links: nur eine Position war noch auf dem Spiegel.


    Wasser:

    Und die Heizung getestet. Selbst für meine aktuellen 5L braucht die sehr lange. 50Watt.

    Wobei das Wasser auch nur 7° hatte. Da werde ich mir eine fritz-Steckdose vorsetzen um vorzuheizen, wenn ich Lasern will.

    Später, im Keller, mache ich mir dann Gedanken, die dann größere Wassermasse ggf konstanter auf Temp zu halten.


    Absaugung:

    Der K40 hier hat nur einen angebauten Lüfter. Hier mal ein Foto:


    Luft kommt draußen an. Aber eine Absaugung ist das nicht.

    K40 am Linux-Mint Laptop. Die Whisperer Software mußte ich mit sudo starten, da ich sonst keinen Zugriff auf den USB hatte.



    Linienlaser ist ausgerichtet. Jetzt fehlt noch die Wasserheizung und dann kann es losgehen.




    Heute morgen habe ich 3mm Graupappe probiert zu schneiden. Einfach als ersten Test. Hat nicht durchgeschnitten.

    Aber die Rauchgase/Gerüche haben mich dann doch gedanklich zweifeln lassen, wie giftig das wohl ist.

    Ich werde beim Schneiden jetzt meine Lackiermaske tragen.

    Ich mag meine Lunge, wie sie derzeit ist.

    Das ist die Magnethalterung:


    Den Kopf habe ich noch ein wenig schicker verkabelt:


    Der Laser mußte jetzt von der Werkbank runter. Die Tiefe der Maschine muss ja noch um den Abluftschlauch ergänzt werden.

    Dafür reichte es bei mir nicht.

    Also provisorisch einen Tisch gebaut:


    Paßt so weit.


    Da sind jetzt nur 5L dest. Wasser im Eimer. Das wird vermutlich sehr schnell zu wenig sein. Aber in der Werkstatt ist es auch sehr kalt.

    Zum Einstellen und erste einfache Schnitte muss es reichen.

    Elektrik ist so weit fertig. Pilotlaser und Lüfter laufen.

    Aber der Lüfter ist wirklich schwach. Ob das reicht, wird sich zeigen müssen.

    Die Zuleitung habe ich mit einem kleinem Stück Isolierung (Rolladenkasten) gesichert.

    Die Energiekette hat mit dem 2K Kleber nicht gehalten. Das habe ich jetzt mit Magneten aus einer Festplatte gelöst.

    Fotos dazu mache ich noch.




    Die Energiekette ist montiert. Ich hoffe dass der 2K Kleber das packt.


    Das Gebamsel am Stück:



    Im Laserforum hat man mich aber schon darauf hingewiesen, dass ein Kompressor besser wäre als der Lüfter.

    Versuch macht klug. Mehr Platz hätte ich sicherlich.


    Netzteil vorm Bohren abgedeckt und dann die zwei Bohrungen für die Kippschalter eingesetzt.


    Und schon mal vorverkabelt:


    Diese Spiralschläuche sind ja schön und gut, aber ohne Kabelbinder komme ich nicht mehr klar :)

    Heute morgen habe ich mit der Montage vom Pilotlaser und Air-Assist angefangen.

    War ein Set über ebay.

    So richtig gut ist das aber nicht. Die gedruckte Halterung ist suboptimal. Alles mußte nachgebohrt werden, damit der Druck nicht zerbricht.

    Der Lüfter paßt auch nicht ohne Anpassung. Da mußte ich ein paar Nasen vom Lüfter abknippsen.

    Die Anleitung ist nicht fehlerhaft, aber unvollständig.

    Sicherlich kann man sich das selber zusammenreimen, aber es wird zb nur erwähnt, dass man 2 Löcher mit 6mm für die Schalter bohren soll.

    Wie/wo man die anschließt, steht da nicht.

    Auch zeigt die Anleitung noch, dass dort ein Step-Down-Converter verbaut wurde.

    Das ist bei dem Set so gar nicht mehr möglich.

    Alle Leitungen mußten noch verlängert werden und dann durch die Schleppkette gefädelt.


    Wenn ich sowas verkaufen würde, dann wäre es so weit wie möglich/sinnvoll vormontiert.

    Und natürlich kollidiere ich wieder mit meiner Stellschraube vom Tisch. Aber da habe ich schon eine Idee.


    Morgen weitermachen. Fest montiert ist noch nichts. Nicht viel geschafft heute,


    Das Set:


    Und der Pilotlaser. Zwei Linienlaser (die natürlich auch noch erst verbunden und dann verlängert werden müssen).


    Der Schrank in der Mitte. Entrümpelt und reduziert.

    Lack, Öl, Isopropanol

    Werkzeugkiste (komplett aussortiert und neu bestückt), Kabeltrommel, Akkuschrauber, Knarrenkasten

    Malersachen und Hammer-Varianten

    Elektrokiste und Dremel

    Zu Befehl mon Capitan!


    Röhre (Gehäusedeckel war verschraubt):



    Schläuche sind sauber. Endlich.


    Erdung sieht man hinten rechts ein wenig. Da muss nur Lack vom Gehäuse entfernt werden.


    PSU ohne Folierung. Ein wenig vom blauen Rest sieht man noch.


    Der Originaltisch:


    Mit dem neuen Tisch werde ich wohl noch etwas herumspielen müssen. Konstruktionsbedingt klaue ich mir derzeit ein paar cm:


    Ich habe einen Winkel an die Seitenführung gehalten. Und das ist nicht gerade:


    Das sind 3mm auf 20cm. Mein Verstand sagt mir, dass ich jetzt keine winkligen Rechtecke schneiden kann.

    Probiert mit einem Stift und von Hand verfahren:



    Das ist im 90° Winkel. 2x probiert. Verstehe ich nicht.

    Also wirklich nicht. Wenn x/y nicht 90°stehen, dann kann das doch nicht 90° werden, oder?!?

    Alles fertig. Der Großteil war dann noch das Thema "Bohrer".

    Eisenbohrer um genau zu sein.

    Ich habe hier anscheinend von einem bis zehn mm jede Größe in 0.1er Schritten in mehrfacher Ausführung.

    Nach dem Durch- und Aussortieren konnte ich drei Bohrerschattullen komplett mit neuen Bohrern bestücken. 1-10mm.

    Alle anderen sind jetzt bis 9.9 in beschrifteten Tüten sortiert hintereinander in der Holzkiste gelandet.

    10er sind in einer Suppendose.

    Und größer als 10 in einer anderen Dose.


    Insgesamt habe ich einen Kombi voll zur Deponie gebracht.

    Sogar für den Staubsauger habe ich jetzt endlich Platz in der Werkstatt.


    Unterm Strich war es die investierte Zeit mehr als Wert.

    Alles "mal eben" greif- und verwendbar.

    Heute morgen kam dann der neue auf den Tisch.

    Nagelneu.


    Der erste Eindruck ist auf jeden Fall solide. Alles analoge Anzeigen und Taster.

    Das war alles in einem weniger harten Styropor eingepackt. An sich kein Problem, aber die Flocken haben sich auf und leider auch in den Kühlschlauch gepreßt.

    Sollte aber gehen.


    Die Erdung habe ich heute morgen schon gefixt. Wie es aussieht, muss ich bei dem die Absaugung nicht kürzen. Der Kopf läßt sich frei verschieben.

    Folie ist vom Netzteil auch abgeknibbelt.

    Morgen geht es dann noch mal an die Kühlschläuche und dann an den Tisch im innern. Der kommt direkt raus.